HOME > Community > 질문과답변
Untitled Document
  PHP7.1에서 적용가능한버전입니다.
작성자 : 근이 작성일 : 2017-12-20 13:58:28
이메일 : 홈페이지 :
조회수 : 1275 추천점수 : 0

PHP버전이 너무 오래된버전이라서 한번 변경해봤습니다.
아직 버그는 조금있을거같은데
필요하신분들은 잘 잡아서 써보심이 어떨까 합니다.
php 7.1.x
mysql 5.6.x
apache 2.4.x

버전에서 수정작업 했습니다.

수정작업은 mysql 을 mysqli로 변경
일부 기존에 남아있던 오류 수정
에디터에 js 파일에 if문이 오류있었던거 변경
이정도 작업했습니다.

그리고 스킨은 default_basic 만 적용해놨습니다.
너무 편한 솔루션이기에 계속 유지되었으면 하는마음에 작업한것이니

악성코드나 그런건 올리지 않았으니 걱정안하셔도됩니다.
amsolution  다음버전에 참고가 된다면 좋겠네요~

  amsolution_utf8_20171220.zip  [4.15 MB]  (download : 17)


 
copyright AMBoard / skin by igetmore